Apollo13 Group Pte. Ltd. - App – Incident details

App

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Metal App (app.metal.so)

Partial outage from 7:53 AM to 10:08 AM

Updates
  • Postmortem
    Postmortem

    Some services were impacted due to problems with an upstream provider

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.