Apollo13 Group Pte. Ltd. - "My Network" feature issue – Incident details

"My Network" feature issue

Resolved
Degraded performance
Started 23 days agoLasted 18 minutes

Affected

Metal App (app.metal.so)

Degraded performance from 4:58 PM to 5:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue where items are not listed in the "My Network" tab - we will update once a resolution is in place